Start a new topic

API version question

Working on setting up an integration for someone and noticed the default branch for the Node package is the beta branch. Should we be using this production code or use the V2.0? Never seen someone make their beta branch the primary on a git repo.


Hey Nate, 


Great question. We recommend using Beta whenever possible, it is more of our 'edge' version if that helps. The only table that you will need to refer back to V2 is our parcelShipments table. 


See more on getting started with our API at this link: https://www.infopluscommerce.com/developers

Ok thanks for the info, might want to add that to the ReadMe or something just to let people know.

Login or Signup to post a comment